Comment puis-je lancer une vidéo en utilisant le nouveau style de code intégré pour Youtube?

Je ne sais pas comment lire une vidéo automatiquement en utilisant le nouveau style de code intégré pour Youtube . J’ai essayé d’append & autoplay = 1 à l’URL, qui fonctionnait avec l’ancien style, mais cela n’a pas fonctionné. Par exemple, http://www.youtube.com/embed/JW5meKfy3fY est le lien d’intégration, mais http://www.youtube.com/embed/JW5meKfy3fY&autoplay=1 ne fonctionne pas. Quelqu’un peut-il me dire comment le faire? Merci

Je pense que si vous utilisez “&” avec “?” dans l’URL, la vidéo sera automatiquement chargée.

Ainsi, votre URL serait: http://www.youtube.com/embed/JW5meKfy3fY?autoplay=1

On dirait que Google aurait dû rendre cela disponible, mais je dirais en utilisant un “?” est plus logique que d’utiliser le “&”.

En fait, vous devrez utiliser le “?” au lieu de “&” pour votre premier paramètre uniquement. Si vous utilisez plusieurs parameters, vous devrez alors append “&” à la chaîne.

Par exemple, si vous souhaitez append la lecture automatique et le sous-titrage, vous devrez append cette partie à votre URL de vidéo intégrée 😕 Autoplay = 1 & cc_load_policy = 1 .

Cela ressemblerait à ceci:

  

Ok, ceci est un exemple pour le nouveau code d’intégration pour les vidéos youtube.

  

si vous voulez le lancer automatiquement, à l’adresse: src = “http://www.youtube.com/embed/8v_4O44sfjM”: ajoutez le paramètre? autoplay = 1

Donc, le code ressemblera à ceci:

  

J’ai essayé ça sur mon blog et ça marche! J’espère que cette aide (:

YouTube Help dit que &autoplay=1 doit être après l’ID de la vidéo – je suppose, immédiatement après.

Vous utilisez une URL incorrecte pour youtube auto play http://www.youtube.com/embed/JW5meKfy3fY&autoplay=1 cette URL affiche youtube id entier JW5meKfy3fY&autoplay=1 que YouTube rejette pour jouer. nous devons passer la variable de lecture automatique à YouTube, donc vous devez utiliser ? au lieu de cela, votre URL sera http://www.youtube.com/embed/JW5meKfy3fY?autoplay=1 et votre iframe final sera comme ça.

  

Ajoutez simplement ? Autoplay = 1 après url dans le code incorporé, exemple:

  

Changez le pour:

  

La seule façon de faire fonctionner la lecture automatique était d’utiliser l’api du lecteur iframe.

 

Rien de ce qui précède n’a fonctionné pour moi dans le youtube actuel intégré. Essayez ceci, ça a fonctionné pour moi 🙂

J’espère que cela aide!

  

Aucun de vos problèmes n’est résolu. Mais, j’ai trouvé une bonne solution pour que je travaille correctement dès maintenant. Entre les balises écrivez ce code: