ERREUR: Erreur lors de l’installation de capybara-webkit:

Des suggestions sur la façon de corriger?

gem install capybara-webkit -v '0.11.0' Building native extensions. This could take a while... ERROR: Error installing capybara-webkit: ERROR: Failed to build gem native extension. /home/durrantm/.rvm/rubies/ruby-1.9.3-p194/bin/ruby extconf.rb sh: qmake: not found Gem files will remain installed in /home/durrantm/.rvm/gems/ruby-1.9.3-p194/gems/capybara-webkit-0.11.0 for inspection. Results logged to /home/durrantm/.rvm/gems/ruby-1.9.3-p194/gems/capybara-webkit-0.11.0/./gem_make.out 

Si vous êtes dans Ubuntu do

 sudo apt-get install qt4-dev-tools libqt4-dev libqt4-core libqt4-gui 

Si vous êtes sur Mac

 brew install qt 

et alors

 gem install capybara-webkit -v '0.11.0' 

Pour Ubuntu 16.04

sudo apt-get install qt-sdk

Suivi par

gem install capybara-webkit -v '1.11.0' ou remplacez-le par la version que vous souhaitez installer.

Vous manquez probablement les bibliothèques qt. Consultez le wiki capybara-webkit pour savoir comment les installer sur votre plate-forme.

brew install qt seulement (à partir du 4 août 2015) 4.8.6 , ce qui vous donne ce message.

 WARNING: The next major version of capybara-webkit will require at least version 5.0 of Qt. You're using version 4.8.6. 

Au lieu de cela, si vous le faites

 brew install qt5 brew link --force qt5 

vous n’obtiendrez pas cette erreur.

Sur El Capitan ou Yosemite, vous devrez peut-être faire une brew install qt55 selon le document ici .