Impossible de traiter la validation info.plist de l’application pour le moment en raison d’une erreur générale (1095)

Je crée une application de kiosque à journaux. l’application est prête, maintenant j’essaye de télécharger l’application dans Apple Store en utilisant Application Loader. Lors du téléchargement du fichier zip, il affiche le message d’erreur comme

Impossible de traiter la validation info.plist de l’application pour le moment en raison d’une erreur générale (1095)

entrer la description de l'image ici

J’ai cherché Google sur le net, mais je n’ai toujours pas trouvé la solution.

Ceci est clairement un problème de serveur Apple, pas un problème avec Xcode / iOS / OSX. Il suffit d’attendre patiemment et les serveurs d’Apple vont rattraper le trafic ou résoudre les problèmes qu’ils rencontrent.

Si vous êtes anxieux, n’hésitez pas à restr assis et à redémarrer Xcode jusqu’à ce qu’il fonctionne – mais il ne redémarre pas Xcode, mais seulement le temps que vous perdez à résoudre le problème.

Pendant que vous attendez, exécutez vos applications dans Instruments et résolvez des problèmes de performances;)

Je viens d’avoir cette erreur. J’ai attendu une heure et j’ai essayé à nouveau avec exactement la même construction et tout allait bien. Votez pour que ce soit le problème temporaire d’Apple.

J’ai eu le même problème. J’ai fermé Xcode, redémarré mon ordinateur et ça a fonctionné.

Un problème possible à cela est la corruption des fichiers png. Les fichiers png ne doivent pas être entrelacés

J’ai trouvé une solution au problème.

Si vous utilisez Xcode 4+, vous n’avez plus besoin d’utiliser Application Loader. Au lieu de cela, vous devez archiver votre projet dans Xcode (Product-> Archive). Il ouvrira alors l’organiseur, où 3 boutons sont affichés. Appuyez sur le bouton Soumettre.

Si vous avez créé une entrée pour votre application avec Itunes Connect, vous devriez pouvoir la sélectionner dans la liste, puis sélectionner votre profil de dissortingbution. Ensuite, appuyez sur le bouton suivant et vous devriez recevoir un message vous indiquant que votre application a été soumise.

Au moins ça a fonctionné pour moi.

Utilisez Application Loader.

Je reçois ça beaucoup aujourd’hui.

Application Loader a fonctionné.

XCode > Project > Archive XCode > Organizer > Dissortingbute > Enterprise/add Hoc > Save As Saves as YOURAPP.ipa. Make sure Save for Enterprise Deploy remains UNCHECKED. Download latest Application Loader. tap 'Deliver Your App' make sure new version in itunes connect in WAITING FOR UPLOAD state Click on Activity... button 

CONSEIL: ouvrez Console.app pour voir les erreurs de validation XCode

 Click on ALL MESSAGE on list of logs on right. Then in search enter 'XCode' or 'Application Loader' to monitor any errors with your upload. 

Remarque:

J’ai fait tout cela et j’ai toujours reçu des courriels sur des icons manquantes 120×120.

Oublié de les mettre à jour dans Build Target> Onglet Général Liste des nouvelles exigences en matière d’icons pour iOS7

Une autre raison pour laquelle cela peut se produire est le nom du produit en double. En dépit du fait que vos noms d’applications, noms d’exécutables, noms d’affichage ou identifiants d’ensembles sont différents, si le nom du produit existe dans vos applications actuelles, cette erreur se produira.

“Le serveur a renvoyé une réponse non valide. Cela peut indiquer qu’un proxy réseau interfère avec la communication ou que des serveurs Apple rencontrent des problèmes. Veuillez réessayer ultérieurement votre demande.”

Réinitialiser la connexion Internet.
Rouvrez le xcode.
Définissez le profil à nouveau.
Construire propre.
Et archivez la construction.

Fonctionne parfaitement pour moi (avec en 5 minutes pas besoin d’attendre).

Merci

C’est juste le moment, parce que vous ne pouvez pas contrôler le problème de trafic du serveur d’Apple, nous sums tous simplement devenus la victime de cela.

En redémarrant XCODE peut fonctionner mais tout le monde comme dans mon cas, j’ai essayé en redémarrant XCODE, SYSTEM, ROUTER et tout ce qui est possible, seul le nom de l’erreur a changé de “La connexion réseau a été perdue” ..!

Il suffit de penser à quelle heure moins de personnes accèderaient au serveur …

PS: Seule la persévérance peut vous aider dans ce sens … rappelez-vous .. Et WAIT and WATCH: P

J’ai résolu … 🙂

S’il vous plaît supprimer toutes vos icons et splash image également supprimer l’icône Fichiers et icons File (IOS 5) de info.plist, puis append toutes vos icons à l’application bundle …

Après cette mise à jour, le champ iconFiles info.plist ajoute le nom désiré des icons ….

Et last but not least supprimer le profil Provisioning du portail de développeur et le recréer …

Nettoyez votre build et archivez-le et en utilisant Application Loader, soumettez-le à AppStore …

ça marche pour moi et je pense que ça peut vous aider …

Ce n’est pas à chaque fois qu’il s’agit d’un problème de serveur Apple, nous avons parfois fait de mauvais liens selon moi 🙂